Support » Plugin: Beautiful Cookie Consent Banner » Vulnerability before 2.10.1, make and update

  • grogui

    (@grogui)


    Plugin compromised, redirect to other site

    • This topic was modified 1 year ago by grogui.
    • This topic was modified 1 year ago by grogui.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Support

    (@nikelschubert)

    Hi, it was fixed with version 2.10.1.

    Do you still have problems with the newest version and after cleaning up?

    Thread Starter grogui

    (@grogui)

    TY for considering seriously this problem and reply to comment, but like said djw0510, my trust was destroyed, its my customer that warning me about this.. so plugin uninstalled.

    • This reply was modified 1 year ago by grogui.
    Plugin Author Support

    (@nikelschubert)

    Hi, understand your frustration. would you mind changing the title of this rating? As it implies, that the plugin is malware. But actually it had a severe vulnarability which is fixed now.

    It might feel for you the same, but for me it makes a difference.

    To avoid misunderstandings: I am not asking you to change the rating, „just“ the title. That would be great. Thanks.

    • This reply was modified 1 year ago by Support.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Vulnerability before 2.10.1, make and update’ is closed to new replies.