Support » Plugin: wp-Monalisa » Making this work with wpForo?

  • Resolved starman71

    (@starman71)


    We love your plugin and we are switching from bbPress to wpForo. How can we make your plugin work in wpForo?

Viewing 8 replies - 16 through 23 (of 23 total)
  • Thread Starter starman71

    (@starman71)

    It works now. Sorry, we were in the middle of configuring email settings. LMK what you think Hans!

    Plugin Author tuxlog

    (@tuxlog)

    Okay, I was able to register now.
    Seems everything is loaded correctly on the page but wp-monalisa is not showing up. Do you have additional plugins installed which might have an impact?

    Thread Starter starman71

    (@starman71)

    There are a number of settings within wpForo that allow or don’t allow wp plugins and I think I have all of them enabled but I don’t know how you have your wpForo configured. I have other plugins but who knows whether any of them are preventing MonaLisa from working? I seriously doubt it’s a plugin and would guess there is something within wpForo that needs to be activated or deactivated.

    Thread Starter starman71

    (@starman71)

    If you want, I can give you access to my CP to look over everything. Your call.

    Plugin Author tuxlog

    (@tuxlog)

    Yes, maybe this would be the easiest way to find the wrong setting

    Thread Starter starman71

    (@starman71)

    I will private message you in the forum with the details.

    Plugin Author tuxlog

    (@tuxlog)

    Thanks, I think I found the reason. It is a matter of order, sometimes it works and sometimes not, seems it depends on the order the plugins are activated. I will dig deeper into this in wp-monalisa

    Plugin Author tuxlog

    (@tuxlog)

    Did some fixes and published a new release v5.6.
    Please try it

Viewing 8 replies - 16 through 23 (of 23 total)
  • You must be logged in to reply to this topic.