Support » Plugin: wp-Monalisa » Making this work with wpForo?

  • Resolved starman71

    (@starman71)


    We love your plugin and we are switching from bbPress to wpForo. How can we make your plugin work in wpForo?

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Author tuxlog

    (@tuxlog)

    Great to hear but wp-foro is not my plugin. You classified this post as a wp-monalisa request.

    Thread Starter starman71

    (@starman71)

    Yes I want to know if YOUR MonaLisa plugin works on wpForo.

    • This reply was modified 5 months ago by starman71.
    Thread Starter starman71

    (@starman71)

    How can I make MonaLisa work in wpForo?

    Plugin Author tuxlog

    (@tuxlog)

    Ah, I see, sorry, got it wrong. I will check this and give you an answer.

    Thread Starter starman71

    (@starman71)

    Thank you so much! On the wpForo forums they said to contact you. I’m hoping you can write the code that allows it!

    • This reply was modified 5 months ago by starman71.
    Thread Starter starman71

    (@starman71)

    Anything doing @tuxlog tuxlog?

    Plugin Author tuxlog

    (@tuxlog)

    I managed to make it replce the emoticons by the smilies from wp-monalisa and I rmeoved the emoticons button from wpforo. Still working on adding the wp-monalisa button to the editor…

    Thread Starter starman71

    (@starman71)

    I think there is no need to remove the wpForo emoticons option. Why not allow both? Yours and theirs?

    Plugin Author tuxlog

    (@tuxlog)

    I just released a new version of wp-monalisa with wpForo support. Not sure if I fetch all cases yet, but seems to work on my testsite.

    Thread Starter starman71

    (@starman71)

    I will update and test it. Thank you so much for all your efforts!

    Thread Starter starman71

    (@starman71)

    Ok I activated and it says version 5.5 but I go into my forums and still only see the wpForo smileys. What do I have to configure to see yours? Here is my forum: https://49ersfaithful.org/forums

    Plugin Author tuxlog

    (@tuxlog)

    You have to go to the wp-monalisa admin dialog and activate it for wpForo. There is an option for it. Select it and save the new settings.

    Thread Starter starman71

    (@starman71)

    There is no way to get to admin dialog that now shows. The only option I see is Activate or Deactivate. How do I find it? If I remember right there used to be config options.

    Thread Starter starman71

    (@starman71)

    Ok, I found it at the bottom of the menu bar. Forgot it displayed there. Activated wpForo and hit save but still not seeing any changes. Do you see it working at my site?

    Plugin Author tuxlog

    (@tuxlog)

    I tried to register at your site but did not get the confirmation email.
    So I can not see if it is working or not.

Viewing 15 replies - 1 through 15 (of 23 total)
  • You must be logged in to reply to this topic.