WordPress.org

Forums

Testimonial Rotator
making testimonial text linkable (5 posts)

  1. jdalby81
    Member
    Posted 2 years ago #

    Hello, this may be a simple fix, but I can't seem to figure it out, I am working on a wordpress site using the testimonial rotator. In the editor I want to add a link to click to different things. In the editor I make it a link and it shows that it is a link in the editor. In the text view it shows the a tag, when I preview it the link shows up and works, the styles are messed up in that view though which isn't my concern at this moment. Whenever I publish it the link doesn't seem to work at all. When I inspect the element it shows no a href tag what so ever. it is wrapped in a block quote with a <cite> tag below it. Does there happen to be a setting that is disabled because I can't find one. I would hate to have to get into the plugin and hack it up. I don't see any other posts about this kind of issue so I may be overlooking something. Any help is much appreciated thanks.
    Jim

    http://wordpress.org/extend/plugins/testimonial-rotator/

  2. Hal Gatewood
    Member
    Plugin Author

    Posted 2 years ago #

    Can you post a link to where the rotator is located?

  3. Hal Gatewood
    Member
    Plugin Author

    Posted 2 years ago #

    Also are you trying to display it in a widget or with a shortcode?

  4. jdalby81
    Member
    Posted 2 years ago #

    thanks for getting back to me Hal, I will give you all the info to log in and see this, I don't want to post this stuff in a forum, could you send me a good e-mail address to send this to?

  5. Hal Gatewood
    Member
    Plugin Author

    Posted 2 years ago #

    you can email me at hal@halgatewood.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Testimonial Rotator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.