Support » Plugin: Gutenberg » Making me consider using different software…

  • fpmtinc

    (@fpmtinc)


    This has broken our theme, most of our plugins, and a great deal of our customizations. As the web development manager of my firm I was stressed enough getting our site of 5,731 posts/pages working with Gutenberg. I was focused on all the technical aspects that no longer work. But, then the other day I tried actually writing a post from scratch and the process was a nightmare. If I am struggling with it, I know my editing staff will loathe the experience. Please allow for a permanent opt-out of this editor. I’ve installed the Classic Editor plugin, but I worry for how long will this be supported?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Carl Kmetz

    (@dbrocket)

    @fpmtinc If you installed the Classic Editor when the Gutenberg update (WP 5.0) occurs it shouldn’t effect your site. It should stay the same with the classic editor.

    Look at this video: https://www.wpcrafter.com/disable-gutenberg/

    Neil Murray

    (@buzztone)

    The Gutenberg team & Matt Mullenweg have both confirmed that the Classic Editor plugin will be supported for many years.

    Gutenberg was written with this in mind & maintaining ongoing support is very easy.

    Active planning for WP 5.0, which will include Gutenberg Editor as default, also includes detailed planning for Classic Editor plugin within the release.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Making me consider using different software…’ is closed to new replies.