WordPress.org

Support

Support » Plugins and Hacks » making it compatible with jquery from google used in theme

making it compatible with jquery from google used in theme

Viewing 2 replies - 1 through 2 (of 2 total)
  • just to clarify …. the theme i’m using de-registers the wordpress version of jquery and uses this one instead http://ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js
    i’ve tried removing all javascripting from the theme but i still can’t get cyclone2 to work …. my question is there a way to make cyclone2 use the jquery above and not conflict with the rest of theme?

    I’m having a similar issue. There does seem to be some type of jquery conflict. I will be glad when everyone start using the centralized jquery.

    My slider works fine as long as I have mailpress jquery enabled. When I disable the jquery on mailpress the slider no longer works but another slider I have does.

    Did you manage to get yours working properly?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘making it compatible with jquery from google used in theme’ is closed to new replies.