Support » Plugin: Import YouTube videos as WP Posts » Makes website very slow

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author enguerranws

    (@enguerranws)

    Thanks for reporting this issue, I’ll try to track it. But only you reported WP slowlyness when using this plugin. However, if you deleted/desactivated the plugin it shouldn’t say it’s installed / activated. Just test it on a fresh WP install, to be sure your WP installation is not corrupted / another plugin messing things up.

    • This reply was modified 3 years, 9 months ago by enguerranws.
    Thread Starter crimson96

    (@crimson96)

    I deleted the wordpress and started a fresh one dont know what you did witht the plugin what a shame

    Plugin Author enguerranws

    (@enguerranws)

    Feel free to not use it then.

    The regular behavior in the web community is that when someone offers you a free tool that doesn’t fit your needs, you thank him and take some time to report the issues you’ve encountered. So 3 things there :

    1. I don’t even understand the issues you get as your english is nearly understandable
    2. if I understand : the plugin makes your website slow, so ok, help me reproduce this issue, as only you reported it (if you don’t help me, I couldn’t help you with this)
    3. when someone offers you something free, something that could help you,
      don’t insult him (“what a shame”)
    • This reply was modified 3 years, 9 months ago by enguerranws.
    Thread Starter crimson96

    (@crimson96)

    I only give it a 1 star because when i deleted your plugin it was not fully removed from my site. Thats why you got a 1 star nothing els bro.

    You can see it works etc etc. But if a plugin leave traces after it deleted than i think its real problem and a 1 star worth.

    Plugin Author enguerranws

    (@enguerranws)

    Ok, thanks for giving more information. Can you tell me which “traces” does the plugin leaves?

    Thread Starter crimson96

    (@crimson96)

    In Pingdom it was read it gives error its requestion the video even when i deleted your plugin. I could do nothing though was something very bad thats why i deleted the site and started a fresh one.

    Plugin Author enguerranws

    (@enguerranws)

    In Pingdom it was read it gives error its requestion the video even when i deleted your plugin

    I don’t understand : what do you mean? Pingdom was requesting the post video after you deleted the plugin?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Makes website very slow’ is closed to new replies.