WordPress.org

Forums

Acunetix Secure WordPress
[resolved] Make the site un accessible (3 posts)

  1. astfors
    Member
    Posted 4 years ago #

    When upgrading and trying to access the site you get the following error code:

    Warning: require_once(inc/json.php) [function.require-once]: failed to open stream: No such file or directory in /storage/content/41/111641/mrfilm.se/public_html/wp-content/plugins/secure-wordpress/secure-wordpress.php on line 105
    
    Fatal error: require_once() [function.require]: Failed opening required 'inc/json.php' (include_path='.:/usr/lib64/php') in /storage/content/41/111641/mrfilm.se/public_html/wp-content/plugins/secure-wordpress/secure-wordpress.php on line 105
  2. ClaytonJames
    Member
    Posted 4 years ago #

    Several topics concerning that plugin in the last few hours. Looks like a couple of pretty similar issues in there. I hope something in one of those threads points you in the right direction.

  3. WebsiteDefender
    Member
    Posted 4 years ago #

    Hi,

    First of all we are really sorry for the inconvenience caused with this plugin update.

    We already uploaded a fixed version of the plugin which can be downloaded from: http://downloads.wordpress.org/plugin/secure-wordpress.2.0.3.zip.

    If you have problems accessing your blog because of the plugin update, simply login via FTP or your host's control panel and delete the plugin directory. The default plugin directory can be found in /wp-content/plugins/ WordPress sub directory.

    While hoping you find this plugin useful, feel free to post any queries or suggestions you might have on the WebsiteDefender forums; http://www.websitedefender.com/forums.

    Looking forward to hearing from you.

    Regards,
    Robert Abela
    Technical Manager - WebsiteDefender

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Acunetix Secure WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic