Support » Plugin: Classic Editor » Make text editor default

  • Resolved Joehann

    (@joehann)


    Hi!

    I just installed the editor and everything’s working fine so far. Except the fact that I have to deal again with the “visual”-tab which was deactivated before. Is there a way to make that tab disappear again and just leave me with the text-mode as the default mode? Deactivating the tab in my user profile doesn’t do the trick anymore as it deactivates the text-tab instead of the visual-tab.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    Is there a way to make that tab disappear again and just leave me with the text-mode as the default mode

    Sure. Set “Classic” as default and click the “Disable the visual editor…” checkbox. Then you will be left with the textarea only.

    Sorry, doesn’t work. In my case the text-mode gets deactivated and leaves me with the visual-mode. For whatever reason…

    Plugin Author Andrew Ozz

    (@azaozz)

    Hmmm, there may be a plugin that’s doing it. Plugins and themes can “force” the visual mode. It works properly when I test it on WP 5.0.1.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Make text editor default’ is closed to new replies.