Support » Plugin: Make Tables Responsive » Make Tables Responsive

  • Resolved helban

    (@helban)


    The plugin works well but I need a little bit more help please.

    The information below 651px is now displayed much better but a need a bigger gap between the original rows to show the demarkation of the classes and their information.

    I have tried using .mtr-table tr {border-bottom: 8px solid #ffffff;} and tr.mtr-table {border-bottom: 8px solid #ffffff;}
    but these haven’t worked.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nikolay Nikolov

    (@nnikolov)

    Hello @helban
    I see that you are using the same color for the background of even and odd rows. I recommend having different colors in the settings for those so they can be differentiated better (so you do not need bigger gaps).
    But if you want to do it with gaps and the same color, you can add this custom CSS:
    .mtr-table tr { margin-bottom: 8px; }
    (Also make it only for small screens of course.)
    Your code with the border is not working because I have added rules for no border that have priority with the !important attribute. At this time I am not doing anything to the the margin so the code with the margin bottom should work, but it is possible in the future to also remove the margins with a priority rule, if I see that it is needed in some situations. You can also add !important to your rules but it may not help depending on other factors.
    I have set many priority rules so the default layout and style works well in many different themes and situations. But I have added an option to disable styling that removes many of my rules so you can add your own CSS to style the table. You can use that option too.
    Regards.

    Plugin Author Nikolay Nikolov

    (@nnikolov)

    I am marking this as resolved since I have answered it and there is no further response for more than a week.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.