Support » Plugin: jQuery Updater » Make Some Jquery Codes Stop Working

Viewing 1 replies (of 1 total)
  • that’s not the fault of this plugin, the problem is that WordPress bundles an old version of jQuery, and many other plugins are only compatible with the officially supported version of jQuery –> 1.12.4

    If it broke things on your site, then that is probably due to your theme, or some other plugin you are using.

    This plugin doesn’t do anything other than dequeue the supported version of jQuery and enqueue the latest version of jQuery stable.

    Leaving a 1 star review for this plugin because your site broke due to the theme or another plugin you are using that is incompatible with the latest version of jQuery is irrational.

Viewing 1 replies (of 1 total)
  • The topic ‘Make Some Jquery Codes Stop Working’ is closed to new replies.