Make it so you don'e have to log in to comment... (2 posts)

  1. erikkol
    Posted 5 years ago #

    i Clicked the box that says no log in to comment for users but it still not working... whats wrong?

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    You need to untick the box for "Users must be registered and logged in to comment" in Admin/Settings/Discussion. Have you done that? Have you tried switching to the default theme to rule out a theme-specific problem?

Topic Closed

This topic has been closed to new replies.

About this Topic