Support » Plugin: Gutenberg » Make it optional not default/enforced at upgrade!!!

  • Please do not force Gutenberg on existing sites by default, the amount of damage and expense this could cause to developers is immense!

    • This topic was modified 8 months, 2 weeks ago by  .
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Tammie Lister

    (@karmatosed)

    Right now what happens at 5.0 isn’t decided. I think though, it’s worth thinking about all users and all roles. I note you say developers, that’s one user and whilst yes we have to think about them, we have to think of everyone we can. That’s a large part of what the merge proposal and process on the path to WordPress 5.0 will do, work out what will be the best option for as many as possible.

    “one user”! Developers have pushed wordpress as a platform to where it is now, without developers building sites, plugins and themes for clients wordpress wouldn’t be a serious CMS at all! We should be your primary audience to listen to.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Make it optional not default/enforced at upgrade!!!’ is closed to new replies.