Support » Plugin: MailPoet Newsletters (Previous) » Major Vulnerability in 4.3.2

  • The latest version of this plugin (4.3.2) is still vulnerable. Multiple users have reported either their sites being used to send spam or being defaced thanks to ANOTHER remote code execution vulnerability.

    If you have this plugin please run “Wordfence Security” to scan your site for infection.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MailPoet

    (@wysija)

    Hey! The current version of our plugin is 2.6.19, just to be clear.

    We take security very seriously, and we appreciate reports through our contact form, which we handle with speed and care. Security is an ongoing task as we build and improve our plugin.

    Just like WordPress itself, vulnerabilities are found and patched on a regular basis.

    If you are ever in doubt, contact us privately and we will help determine if our plugin is the source of a hack, or possibly not.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Major Vulnerability in 4.3.2’ is closed to new replies.