Support » Plugin: iThemes Security (formerly Better WP Security) » Major problems, site broke, warnings, can't login

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have not tested it with this issue on a multisite, but sounds like you have enough knowledge to follow my instructions to see if this helps your issue. You need to delete database entries that this plugin creates to allow it to create fresh new ones, which also fixes many problems. Try this if you’re in dire need to get your sites working.

    http://wordpress.org/support/topic/how-to-reset-ithemes-security-plugin-to-fix-issues?replies=12

    Thanks Viktor.
    I managed to get into my cpanel after very long load times (without it giving me load time errors) and deleted the plugin via ftp. All sites, including those not even on the same multisites came back up and back to speed once I deleted it.

    Seems very strange to me that this plugin update could screw things up so badly across many sites on the same server. I have installed another plugin just to satisfy the IP’s I have blocked but would really like the ithemes security plugin to work successfully so I can install it again. It appears to be working fine on the other multisites – which have been set up the same.

    The new version of the plugin seems to have conflicts with old database entries from Better WP Security plugin. Deleting database entries as I described in my thread, should allow you to re-activate this plugin without any issues. But I did not test this on Multisite version.

    If all sites are under one multisite version, then it would affect all those sites since technically its one giant site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Major problems, site broke, warnings, can't login’ is closed to new replies.