Support » Plugin: Theater for WordPress » Major problem with Theater plug-in update

  • I was prompted to update the Theater plug-in and when I do, it literally shuts my site down (even the wp-admin). I get this error:

    Fatal error: Call to undefined function session_status() in /usr/local/4admin/apache/vhosts/fhplayhouse.com/httpdocs/wordpress/wp-content/plugins/theatre/functions/wpt_cart.php on line 161

    Help! I really love this plug-in.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeroen Schmit

    (@slimndap)

    Hi!

    Sorry to hear this.
    The recommended version for WordPress is PHP7. I suspect your server is running an old version of PHP (< 5.3). Unfortunately I can no longer test the plugin for these versions.

    You have two options:

    1. Ask your hosting provider to update PHP to v5.4 or higher. This way your can safely keep updating the Theater plugin in the future.
    2. Downgrade the Theater plugin to v0.15.21. You can download it here. This however means you can no longer update the Theater plugin.

    Thanks for the quick response! You’re right, it is an older PHP. I’ll get with them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Major problem with Theater plug-in update’ is closed to new replies.