[resolved] [closed] Major Problem with installation of wordpress 3.2 (26 posts)

  1. jmorrow
    Posted 4 years ago #


    I just updated 2 sites to WordPress 3.2--both identical themes/plugins. On the first site, everything went smoothly.

    On the second site, I've lost the entire left handed column with Dashboard, Posts, Media, Links, pages, comments.

    It's just gone. I've tried restoring a backup which didn't help using Backup DB which didn't help.

    I also tried to reinstall wordpress using the reinstall button.

    Note, the only way that I could do the above functions was by copying and pasting links from my other wordpress blog.

    How can I fix this problem?


  2. rsgrone
    Posted 4 years ago #

    Is the sidebar "gone" or simply minimized? Can you see any icons at all?

    If not, it is an issue with your website template... I read somewhere (I believe an email from WPMU) that is advised to roll back to the default twenty-ten theme prior to running the upgrade...

    I utilize themes from Gabfire and Mehmet does a wonderful job ensuring none of his code is depreciated...

  3. WPMU isn't an official resource , but either way, that's incorrect advice :) You only need to revert back to the default theme if you have issues. You don't ever have to change themes prior to any upgrade.

    However based on some older posts from beta testing, try turning off your plugins. Go in via FTP and rename the plugins folder to plugins-old

  4. rsgrone
    Posted 4 years ago #

    Well golly... I guess I should ask for my annual fee to access the plugins and themes then huh.. not to mention most of the well known moderators of this forum belong to WPMU DEV...

    Anyway, anyone interested can visit the site via http://wpmu.org/wordpress-3-2-is-here-born-on-the-4th-of-july/

  5. rsgrone
    Posted 4 years ago #

    Also, you may want to checkout this link

    Oops I broke my wordpress how to fix...

  6. jmorrow
    Posted 4 years ago #

    It's not minimized. It's completely gone on the one instal.

  7. jmorrow, turn off all your plugins. That's most likely the issue.

    (rsgone - Your business with WordPress sites that are not official are you own :) I pay a couple sites for membership because they're worth it. Nothing wrong in it, just know who IS and IS NOT official. WordPress.org and WordPress.com are official. That's it.)

  8. On the second site - is it a different server running an older version of php? That's also been updated, as per the release post.


  9. rsgrone
    Posted 4 years ago #

    You mean to tell me that I joined WPMU Development for a fee and it is NOT an official WordPress site?

    I will certainly be quoting you (Ipstenu) in my communique with the former as, they claim to be an "official" WordPress site...

    Andrea, is this true... WMPU Dev is a fraud wordpress site?

  10. jmorrow
    Posted 4 years ago #

    Hey thanks everyone.

    Turns out the problem was caused by the plugin, WP-Insert.

    I've resolved the issue.

  11. rsgrone
    Posted 4 years ago #


  12. That's the second time I've heard of WP-Insert. I've added it to the plugin issues list.

    You mean to tell me that I joined WPMU Development for a fee and it is NOT an official WordPress site?

    That is correct. They're an independent site, not owned or maintained by WordPress. Now they're not FRAUDs, unless they're posting that they are official.

    (ETA - Most of the moderators here are volunteers. Our personal affiliations outside wordpress.org are just that, outside, and we're asked NOT to pimp our own wares, such as they are ;) )

  13. daigle23
    Posted 4 years ago #

    Hi Jmorrow,

    Can you share what you did to fix it? I'm experienceing the same thing. As step by step as possible please because I'm really bad with fixing/ trouble shooting due to my insane dyslexia. Thanks so much.

  14. daigle23 - It's pretty basic.

    Turn off all your plugins :) Then turn them back on one at a time till it breaks again.

    You can get to your plugins at yourdomain.com/wp-admin/plugins.php

    Failing that, you need to go in via FTP.

  15. rsgrone
    Posted 4 years ago #

    Is there a way to put someone on an "ignore" list in this forum?

  16. rsgrone - Nope.

  17. daigle23
    Posted 4 years ago #

    Ah ok thanks...I didn't know how to access my plugins, but that did the trick. I turned off WP-insert and it fixed the problem.

    So do we just have to wait till they update it?

  18. mikebiz74
    Posted 4 years ago #

    I know that this post says resolved, but many people like WP-Insert and use it frequently. I just upgraded one of my sites and had the same problem with the Menu sidebar missing. I just deactivated WP-Insert and it is back, but I don't like this update if its going to do that. I will not upgrade my other sites to 3.2 until this problem in conflict with some plugins shows resolved. It stops important work and it is an annoyance.

  19. namith.jawahar
    Posted 4 years ago #

    Everyone : I have update Wp-Insert to version 1.7.4 to be compatible with WordPress 3.2. Those who have not upgraded your WordPress installations upgrade Wp-Insert prior to updating WordPress. If you have already upgraded and lost your menu..

    1) Login to your site via FTP.
    2) Goto wp-content/plugins/
    3) Delete the folder Wp-Insert
    4) Login to your WordPress admin.
    5) Click Add New under Plugins menu and install and activatre Wp-Insert.


  20. rsgrone
    Posted 4 years ago #

    For those with multiple writers on their sites that would like to keep track of or allow each writer uses their own ads, a simple modification to the themes function.php will allow the user via the profile to paste their own ad codes in without effecting or having a negative impact to the pulbished article by injecting unwanted java etc. into the article... this will place their add at the endof their article right before "comments"

    [Code moderated as per the Forum Rules. Please use the pastebin]

  21. mikebiz74 - It's flagged resolved because the issue with 3.2 is resolved (though NOT with wp-insert, but thank you namith.jawahar for the fix! I'll update the master list!)

  22. Jen
    Community Organizer
    Posted 4 years ago #

    For the record, WordPress.com is not "official" when it comes to WordPress.org. It is official only for WordPress.com, as it is a separate business. The difference is that Automattic/WordPress.com donates a number of staff members to contribute to the open source project, and Matt founded both, so sometimes people get confused. WordPress.org, wordpressfoundation.org, and wordcamp.org are the official sites.

  23. aelabalos
    Posted 4 years ago #

    I recently upgraded to WordPress 3.2 and now I can't add tags to my posts or even do quick edits.

    Does anyone know why or can help me with this? Thanks!

  24. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  25. aelabalos
    Posted 4 years ago #

    Hi esmi,

    I've deactivated all plugins and that didn't work.

    I haven't tried switching to the Twenty Eleven theme because I'm currently using the Weaver theme which allows a newbie like me to use freely the set options to design my site. I'm afraid that if I change themes everything I've built up so far will be gone :(

    As for your 3rd suggestion, what do you mean by resetting the plugins folder? Can you enlighten me a bit on this?

    Thanks so much for your help esmi. I truly appreciate it :)

  26. aelabalos - New topic please.

    Jane - Thanks :) I just mean it's officially WordPress (as opposed to say OttoPress, or WPMUTutorials, both of which are hella useful, but not official resources of anything).

Topic Closed

This topic has been closed to new replies.

About this Topic