WordPress.org

Forums

Major Issues Since Moving Abroad??? (3 posts)

  1. googlewebsites
    Member
    Posted 3 years ago #

    Hi All,

    I am having an absoloute nightmare...

    We run a very small web design business and we have just moved it out to Thailand. The internet connection here is good and we have no issues surfing the net.

    However since we have got here, wordpress (which we depend on for creating our clients websites) has been behaving extremely strange...

    1) My co-designer can not upload any files, images or anything into it - it keeps saying the website is busy with an error message.

    2) The pages in the dashboard do not load up most of the time, for example... when I click on widgets nothing displays or I get the widgets but not the sidebars to drag them into etc...

    I then have to keep refreshing the page many times until finally it appears.

    3) Sometimes I can not drag the widgets, it just does not let me.

    4) When I go to use the editor for a page, most of the time it now displays only the HTML buttons, even when in visual and not the normal buttons.

    There are other problems but you get the idea...

    This is now completely stopping me working and I am afraid my new life out here will be completely ruined if I can not get this sorted as I will n ot be able to work.

    I would be so greatful if somebody could p[oint me in the right direction.

    Many Thanks

    Dan

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. googlewebsites
    Member
    Posted 3 years ago #

    Hi Esmi and thanks for your reply...

    Thing is we design the majority of the websites we do using the same theme and have done for over 100 clients.

    We also have 25 sub-domains which we initially design the websites on and we use the exact same 3-5 plugins on all of them.

    We have never had any issues and this is the case when we log in to all of our clients websites and also every sub-domain we have.

    It is not just with 1 site but all of them!

    VERY, VERY ODD!!!

Topic Closed

This topic has been closed to new replies.

About this Topic