WordPress.org

Forums

Pricing Table
Major issue - table contents all fail (1 post)

  1. CouponCodePlugin
    Member
    Posted 2 years ago #

    Hello, I am using your plugin on a test site which is within a password protected folder. I am having some major issues that are causing everything within the table fails such as [y], [n] and tooltips within the feature name.
    What happens is that the stuff entered displays exactly as it is entered, no ticks, no crosses and no tooltips.

    I know it is very hard to tell what the issue is without seeing it, so I am providing screenshots of the settings used and the end result.

    Setup: WordPress 3.5.1, Default WordPress Theme, No other plugins active.

    All Issues:
    1) [y] and [n] displaying as raw code.
    2) Tooltips do not work and instead it is all displayed as raw coding.
    3) All text is displayed as CAPS even though they are not entered as CAPS.
    4) The green table looks nothing like either of the tables in the header image above the plugin description within the wordpress repository.
    5) "View pricing table" takes me to domain.com/test/pricing-table/table-test/ where a 404 is displayed.

    I guess that the above issues is why it does not state that it works or has been tested with anything above 3.4.2.

    Screenshots
    Settings: Settings Screenshot
    Table: Published Table

    Thank you

    http://wordpress.org/extend/plugins/pricing-table/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Pricing Table
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by CouponCodePlugin
  • This topic is not resolved
  • WordPress version: 3.5.1