Support » Plugin: Embed Plus for YouTube - Gallery, Channel, Playlist, Live Stream » Major issue: Cannot embed new playlists

  • Resolved ELR3000

    (@elr3000)


    Any new playlists we try to embed are displaying the following error :

    “Sorry, there was a YouTube API error: The playlist identified with the request’s playlistId parameter cannot be found. Please make sure you performed the steps in this video to create and save a proper server API key.”

    During troubleshooting we have discovered :

    – The problem happens with playlists that are both Public and Unlisted.
    – The problem is with NEW playlists only, playlists created on youtube before today work fine.

    I am using the most recent updated PRO version of the plugin.

    • This topic was modified 2 months, 3 weeks ago by ELR3000.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter ELR3000

    (@elr3000)

    Update.

    OK so new playlists are now working, but there seems to be a significant delay before they work, whereas until now they have always worked instantly.

    Also, the Clear YouTube Cache button no longer works instantly.

    There are signs that the issue may be on YouTube rather than the plugin, as newly created playlists also don’t appear on youtube (on the My Playlists page) for some time. When they finally appear, they also work on the website.

    We will continue monitoring and troubleshooting.

    Plugin Author embedplus

    (@embedplus)

    Hi,

    We just want to follow up and check to make sure that things are still clear.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.