WordPress.org

Support

Support » Plugins and Hacks » Major bug in the very latest version (2.1.10) – Warning

Major bug in the very latest version (2.1.10) – Warning

  • Do not upgrade to the latest version, and if you have, then downgrade immediately. Unfortunately, there is a bug that was introduced with this new version:
    On the new message page, the drop down user list does not include admins (and maybe other roles as well). I got loads of reports from the users not being able to contact a few users, and I noticed that the users that were excluded from the list were admins. I have not yet checked yet if other roles (like Editor) is excluded.

    Nonetheless, I would highly suggest that people downgrade to the earlier version if you are relying on this plugin as means of communication between admins and users.

    http://wordpress.org/extend/plugins/private-messages-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Major bug in the very latest version (2.1.10) – Warning’ is closed to new replies.