Support » Plugin: Expire Passwords » Maintained?

  • milleronic

    (@milleronic)


    Is this plugin being maintained/updated for WP v < 4.7?
    @fjarrett let me know if you want/need help in maintaining/updating.

  • The topic ‘Maintained?’ is closed to new replies.