Support » Plugin: YouTube Playlist Player » Main video size

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Ciprian

    (@butterflymedia)

    It’s actually working on my site.

    What browser are you using and can you send me a screenshot, so I know what to fix?

    Thanks!

    Thread Starter sabelya

    (@sabelya)

    Thanks Ciprian.

    I use Safari and I tried Firefox (on Mac), same result.
    Of course, many pages on my website but check this one for ex :

    https://sabelya.fr/videos/

    Elias

    Plugin Author Ciprian

    (@butterflymedia)

    It’s working for me. I’ll have to find a way to test Safari or find a Mac. It should probably be a CSS issue or conflict.

    https://i.gyazo.com/22d5308a2a88ce302efabdbba208e00f.png (ignore the repeated top bar, it’s a screenshot issue).

    I’d still like a screenshot of what you are seeing.

    Plugin Author Ciprian

    (@butterflymedia)

    Add this to your custom CSS:

    .ytpp-main iframe {
        height: 540px;
    }
    Thread Starter sabelya

    (@sabelya)

    Thanks.

    Even on my Android smartphone, I have the same issue.
    Just did a screenshot video to show you (on Safari) :

    https://sabelya.fr/test_ytplayer-2/

    To downgrade the plugin, Could I just replace the folder (youtube-playlist-player) on the server by the old one ?

    Plugin Author Ciprian

    (@butterflymedia)

    Did you try my CSS snippet?

    Thread Starter sabelya

    (@sabelya)

    Just tried the custom CSS, same pb.

    Plugin Author Ciprian

    (@butterflymedia)

    Try this, then:

    .ytpp-main iframe {
        height: 540px !important;
    }

    I have tested it in Firefox and it’s working for me. Also, I don’t see the CSS snippet on your site. Are you sure you added it correctly?

    Thread Starter sabelya

    (@sabelya)

    Yeah..! Great, it works with your new custom CSS.
    Thank you very much Ciprian.

    FYI, the pb stills here on your page, on my side, so..

    And also, on Android, it’s not like before, the 540px height is kept, with a large black space on video bottom.

    • This reply was modified 2 months, 2 weeks ago by sabelya.
    Plugin Author Ciprian

    (@butterflymedia)

    Yeah, it’s probably the aspect-ratio CSS property. Safari is pretty old, so I’ll add an option for Safari and Firefox in the next version (coming this week). Then you’ll be able to just tick a box and have it working properly.

    Closing this.

    Thread Starter sabelya

    (@sabelya)

    Okay Thanks.
    I made a few remarks on my last answer, have you seen them ?

    Plugin Author Ciprian

    (@butterflymedia)

    Yeah, true, that 540 is just a workaround.

    I’ll have it fixed this week.

    You can replace your CSS snippet with:

    .ytpp-main iframe {
        height: 540px !important;
    }
    @media all and (max-width: 768px) {
        .ytpp-main iframe {
            height: 480px !important;
        }
    }

    And then play with the 480 value to adjust it based on your mobile view.

    Thread Starter sabelya

    (@sabelya)

    Ok cool, i will wait your update.

    I don’t know if I can just replace the new plugin folder by the old one to get the previous version until the update ?

    Thanks again for your help.

    Plugin Author Ciprian

    (@butterflymedia)

    You can replace it, yes.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.