Support » Theme: ArileWP » Main slider lost on update

  • Resolved sonicplumber

    (@sonicplumber)


    I just updated to version 1.06 and immediately after that the Main Slider is not being displayed on the home page.
    I have tried to turn the Main slider off and back on, however it is not being displayed on the page at all.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author themearile

    (@themearile)

    Hi sonicplumber,

    Thanks for contacting us and using the ArileWP theme. And don’t worry we are here to help you.

    You have updated the latest version of the ArileWP theme. Now, please update the latest version 1.3 of the Arile Extra plugin.

    please let me know if I can be of any further help.

    Thanks

    Thread Starter sonicplumber

    (@sonicplumber)

    I have updated the plugin too, seems like an issue with the new update and chrome browser for Mac OS. The update is working fine with other browsers.

    Theme Author themearile

    (@themearile)

    Hello sonicplumber

    We are checked this and It is working well at our end.

    Please clear the cache of the browser and check the site again. And if your problem is still not solved, then send the URL of your site.

    Thanks

    Thread Starter sonicplumber

    (@sonicplumber)

    Ok, clearing the cache fixed the issue. Thanks for your help. The site is not live yet, just building it now. Cheers.

    Theme Author themearile

    (@themearile)

    Dear sonicplumber,

    Glad to hear it. We hope you are enjoying the ArileWP theme.

    Please help us improve our customer satisfaction by writing a quick review. We would be extremely grateful.

    Please let me know if you need any further assistance..!

    Thank you for your time.

    Thanks

    • This reply was modified 2 years, 8 months ago by themearile.
    Theme Author themearile

    (@themearile)

    Hi sonicplumber

    Thanks for the beautiful review but you had to review the ArileWP theme here https://wordpress.org/support/theme/arilewp/reviews/.

    I really appreciate you.

    Thanks

    Posted in wrong area. Moved to issues.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Main slider lost on update’ is closed to new replies.