Support » Theme: Customizr » Main Page Thumbnails are Truncated – No Plugins Have Helped!!

  • Jen

    (@baseballjen)


    I’m not great at tech stuff – I actually hate all the drag and drop stuff so I use classic editor. I keep my main landing page with a header/logo etc, a featured posts slider, right sidebar and my posts laid out in grid style (the images are square/rectangular) but a while back – the images were getting cut off and you can only see a part of them and they look hideous! I have no clue what do or how to fix it. I’ve tried both plugins suggest by you to regenerate thumbnails but to no avail! Please help! It’s been making me crazy to the point where I haven’t even kept up with my blog for like 6 months!! Help! THanks!

    Jen

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Jen,

    You can try testing for a plugin conflict by deactivating all the third party plugins on your site, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can specify which one by reactivating them one at a time.

    Please also ensure you’re using the latest version of the theme.

    Jen

    (@baseballjen)

    Hi @emranemranx !

    Thanks for the suggestion! Been down that road before with other plugins and will certainly give it a shot!! I know that the theme is up to date. One of of the plugins recommended wasn’t compatible with the latest version of WP tho. I found one to try but it’s kinda confusing. I’ll go through and see if the theme or plugin or whatever was working before is conflicting with any more recent ones.

    Assuming you read this, may I ask another question?? No date is showing up on my posts at all!! Not published or last updated and its driving me crazy. It tells me in the admin/editor part when it was published but it doesn’t show up on the post! However the date is shown for related posts at the bottom of the page! Do you have any idea what’s up with that? It used to show the date but it stopped and I don’t even remember when I noticed that they were all just gone! And when you bring up my page on a mobile device it literally shows wrong things – like I have a widget that I have used for years that shows “Most Recent Posts” but on a phone is shows “most popular posts” and I have a title and image widget and it shows and image that was deleted long ago! I;m so conused and fyu – I know very, very little about coding so Im long passed the point of lost on all of this! If you an help or at least point me in the direction of where to go for help I would be hella grateful!! Thanks for your help already!

    Jen

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.