Support » Fixing WordPress » Main page showing Pages

  • My Main Page at abc.com/blog is showing blog posts for my pages.

    My pages are set up as pages – not posts. So how do I remove these from the “main” page?

    Also, is there a way when everyone goes to abc.com/blog to have my page “Main” link to this page?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Log in to your admin.
    Click on “Settings”
    Click on “Reading”
    Select option for “A static page”
    Select any page for home page.

    I’m rephrasing your question, so let me know if it is correct (otherwise I just don’t get it). Pages appear on the home page for your blog and you would prefer not to have them appear. If that is what you are after change the status of the page(s) to ‘draft’ in the manage section for pages.

    As for your third question you have me totally lost. Is it that you want a link to your blog from abc.com? Exactly what do you mean by “Main”?

    Thanks very much samboll and Storyman.

    Samboll – I did that, but when I click on Save – It reverts to a Internet Explorer page – where it says HTTP 403 Forbidden.

    My wp-admin/options.php page is set to “777” permissions.

    How do I fix this HTTP 403 error?

    Storyman – yes the first part is exactly right. Thanks very much for doing that… and the third question is this:
    My main page – meaning the front page of my blog (i.e. abc.com/blog) – under my side bar I have a link for PAGES – like menu links – and have created a Main page – but the main page has a page id number – and I want it to link directly to my front page of my blog..
    So how do I set a link from abc.com/blog/page-id=1 to abc.com/blog?

    I hope this makes sense, I’m new to wordpress and am just learning all the features etc. Thank you so much for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Main page showing Pages’ is closed to new replies.