WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Main Page not Indexing (3 posts)

  1. SyntaxJO
    Member
    Posted 1 year ago #

    Is the only way to TURN ON search engine Indexing by Settings > Reading? My other pages are indexing but my home page isn't. When I first installed WP I opted-out of having search engines indexing. Is there something else I should do to turn it back on?

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    How do you know that page is not being indexed? Are you using an SEO plugin?

    Also, indexing is not instantaneous - how long has your settings been changed and site up?

  3. SyntaxJO
    Member
    Posted 1 year ago #

    I'm sorry, I just got started with SEO etc after making my product for 3 months.

    As it turns out, it's indexing RIGHT as we speak, I coudln't find it yesterday. THe other pages were indexing yesterday. SOrry for wasting your time, and thanks for replying so quickly. I had turned it back on about a week and a half ago FYI.

    Thanks Pyogi.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.