WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Mailto link not working

[Resolved] Mailto link not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • mailto:youremail@domain.com

    This should work for you.

    Brian, I’m using your Social Media Widget. Can’t get the email link to work. I’ll like to link it to a form page on the site. When you click the email icon, it opens an empty email. I can’t get it to change even if I put in an email address. Can you advise? http://www.thehillgrill.com/ I’m wanting the email link to go here: http://www.thehillgrill.com/e-mail-catering/

    get rid of the mailto:

    Did that but there is something wrong not sure. I couldn’t get the link to work. Since I couldn’t get it to work, I decided to remove the email icon. It wouldn’t go away with an empty field…so I finally deactivated and re-activated the plugin. Not sure what that did, but that did the trick. That removed the Icon so it wasn’t on the page. Hadn’t thought about it but maybe if I try again, it might work properly. I ran out of time. Thanks for replying.

    I have the same issue currently I added my social sites and there is nowhere where I could add the email to: do I change the php file in the plugin? Or does this update automatically later?
    http://charlestonscrealestate.net/

    CharlestonSCBroker I think what you need to do is look in the middle column of the Social Media Widget and see Gaming, Chatting then below those the Social News & Feeds. Email is located under that list as the bottom selection. Leave the mailto: in the field and add the email address you want on the site and save. See above for brianfreytag’s solution example. If that’s not it, maybe Brian can help. I did eventually try again on the link issue I was having and it worked…reactivating the plugin did the trick for me.

    Email Icon link is not working for me. Under Email URL I have “mailto:email@emailaddress.com” and it’s not working. I also tried it as a custom url and it would not work.

    Here is the website:
    http://www.sweetlimau.com/

    Also, when we add an email here is it obfuscated or encoded? My impression is that it is not. Doesn’t that make the email address visible to spam bots?

    Thank you.

    I am also having trouble with this link. I’ve tried deactivating and reactivating plus all the different variations of mailto: and my email address.

    Thanks,
    Deirdre
    http://www.deirdrewalsh.ca

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Mailto link not working’ is closed to new replies.