Support » Plugin: Post SMTP Mailer/Email Log » Mailster not working right anymore with Post SMTP

  • I’ve noticed issues with email being sent via Mailster through Post SMTP + Sendgrid giving “Invalid “Reply-To” e-mail address “”” errors.

    In a recent Post SMTP update, I see that there was a fix specific for Mailster, but I checked again and the errors persist.

    How can I fix this once and for all?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Confirmed, Postman SMTP breaks Mailster functionality and must be deactivated for Mailster to send mail. Huge bug.

    Plugin Author yehudah

    (@yehudah)

    Hi,

    The current version 2.0.2 works.

    Is that your case?

    No, we get “Sending Error” in Mailster. Using WPCron never worked during this ordeal, but for a while we were able to do a manual Cron and copy the manual cron URL Mailster provides into a new browser window, leave the window open and it would work – slowly. But now that doesn’t work either. Mailster gives a bogus timeout error seconds after the process starts (server timeout is 90 sec). The only way Mailster works is using SMTP directly. This issue began after a Postman update about 6 months ago so I know it’s something Postman changed rather than something Mailster changed.

    Plugin Author yehudah

    (@yehudah)

    Did you try to contact their support?

    Yes, worked with them for a while, and my host as well. Exhausted every avenue. Since the plugin works fine in every sending form except Postman, and Postman update caused this issue to start, there really isn’t anything they can do.

    Plugin Author yehudah

    (@yehudah)

    It will really surprise me if this is post SMTP related issue.

    I’m ready to investigate this if you interesting, you can you contact me here:
    https://postmansmtp.com/contact

    Link is a bit of a mess. First it’s making me sign up for a forum. Then the forum link doesn’t work. Why do we need to go through another forum if I’m already talking to you now in a forum? If it was private support, I’d understand it.

    Plugin Author yehudah

    (@yehudah)

    Did you try the “other” option?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Mailster not working right anymore with Post SMTP’ is closed to new replies.