WordPress.org

Support

Support » Plugins and Hacks » MailPress interferes with my theme

MailPress interferes with my theme

  • MailPress breaks the featured-post slideshow on my theme (NewsStation). Instead of displaying as a slideshow, the featured posts display in a top-to-bottom stack. It’s confusing, and leaves me wondering what else MailPress interferes with.

Viewing 4 replies - 1 through 4 (of 4 total)
  • it might be just some css?
    or if your theme is using jquery, try to load the mailpress widget without jquery.
    the widget has a checkbox labeled: jquery already loaded or something like that…

    I tried unloading the widget completely. No joy. I had to deactivate the plugin to get my slideshow back.

    The theme I use is “News Station” from FThemes.com. I have no idea where that slideshow code might be, or what it looks like.

    I’ll say this: the NewsStation theme does have a big css file that drives many of its features. How do I get MailPress to play nice with that?

    sorry, I would have to see the problem live, see your error logs, etc.

    can’t help you out here.

    but you should go to the google mailpres group the author is very active there: https://groups.google.com/forum/?fromgroups#!forum/mailpress

    Plugin Author RENAUT

    @arena

    i think this is becomes jquery is loaded twice

    if you are using the MailPress widget

    check jquery already loaded

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘MailPress interferes with my theme’ is closed to new replies.