WordPress.org

Support

Support » Plugins and Hacks » Mailpress conflict

Mailpress conflict

  • I’m having issues and have tried everything mentioned in every location I can find and still cannot get this resolved. I’m running the latest Contact Form 7 version 1.9.5.1. However I’m having a huge issue. There is a conflict between Contact Form 7 and the Mailpress plugin. I am unable to get the file upload to work and deliver attachments to my inbox when the Mailpress plugin is activated, in which we heavily rely on. When I deactivated the Mailpress plugin, the attachment sends just fine and deliveres into my email inbox. When I reactivate Mailpress it does not deliver the attachment into my inbox. Anyone have suggestions to work around this or what code in Mailpress or vice versa in CF7 would be causing this conflict? This is a huge necessity to have upload abilities for our website. Any help is greatly appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Anybody that may relate in helping with this please?

    Am I the only one in this world using Contact Form 7 and Mailpress at the same time and having this problem?

    @kaotik Yea man, there is. You’re not alone.

    I’m using Contact Form 7 and MailPress for newsletter functionality. I think I’m gonna ditch MailPress and look for something else.

    I’ll update this topic with a solution. Let me know how you got on in the end.

    L

    Yes, I’m interested to hear if you find a fix. I’ve got nothing yet. In fact, I tried to install the Mailpress version 3.0 this weekend and it seems to be more broken than the previous version. It’s a shame because it’s a nice plugin, but sure has its bugs.

    Cheers for the heads up. I’m crossing MailPress off my list as of tonight.

    I’m at a loose end this evening trying to implement the newsletter functionality I promised my client 😐

    L

    http://wordpress.org/extend/plugins/subscribe2/ < great newsletter plugin that actually works properly!

    Finally!

    L

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Mailpress conflict’ is closed to new replies.
Skip to toolbar