Support » Plugin: MailPress » Mailpress 7.0.1 New install

  • Resolved ulissse

    (@ulissse)


    Hi,

    I advance i’m very sorry for my bad English :

    I have made a new installation of mailpress on a new wordpress website but impossible to sending posts and comments to subcribers.

    I have of course installed newsletter and comment addons and correctly configured everything.

    All the email when we subscribe are sent very well, the subscriber are well included and marqued as “PerPost” for Newsletters and with the title of the post for comments. untill there everything os okay.

    But if i make a comment, Nothing is sent and the comment message is even not shown when i click on “All Mails”.
    The exact same problem come for new post.

    I have checked the database (myphpadmin) and notice that there is only 3 tables created (mailpress_users, mailpress_stats and mailpress_mails) but on my older website where i have made an upgrade and where everything is working fine i can see 7 tables (mailpress_users, mailpress_usermeta, mailpress_stats, mailpress_mails, mailpress_mailmeta, mailpress_forms and mailpress_formfields)

    Thank you for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author arena

    (@arena)

    The MailPress installation process is very similar to WordPress.
    The MailPress meta tables are very similar to WordPress meta tables.
    The issue you are facing should be detected at WordPress install.

    You should open a ticket at your WebHost technical support.

    However, this should be solved by today release : MailPress 7.0.2

    Regards

    ulissse

    (@ulissse)

    Okay, problem sovled then. thank you very much.

    I’ve got multiple
    SELECT meta_value FROM wordpresswp_mailpress_usermeta WHERE mp_user_id = 3 AND meta_key = '_MailPress_newsletter'
    errors on user import in 7.1 version. Error happen only if I enable Newsletter add-on.

    What is the reason for this? How to fix? I think mailpress addons activation order matter. What plugins should be activated and in what order to send new email on every new post?

    • This reply was modified 8 months, 1 week ago by tantrido.
    • This reply was modified 8 months, 1 week ago by tantrido.
    • This reply was modified 8 months, 1 week ago by tantrido.
    Plugin Author arena

    (@arena)

    @tantrido please open a new thread ! this one is closed !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Mailpress 7.0.1 New install’ is closed to new replies.