Support » Plugins » MailPress 2.0 doesn’t work with WP 2.7 French

  • Hello,

    i try to use your new release 2.0 under my Fresh WordPress 2.7
    French … and the default Theme.
    when i activate the plugins, i receive a very nice and blocking
    message : ‘Vous n’avez pas les droits suffisants pour accéder à cette
    page.’ (you don’t have rights to access to this page)

    Strange ..

    If i use WordPress 2.7 US (english) all is working perfectly !!!

    i remind you i use a scratch version with no other additionnal plugins
    or themes.

    i think you have a nice bug …
    Could you help please ? i need to use a WordPress French Blog !

    Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘MailPress 2.0 doesn’t work with WP 2.7 French’ is closed to new replies.