Support » Plugin: MailPoet Newsletters (New) » mailpoet_manage_subscription shortcode

Viewing 14 replies - 16 through 29 (of 29 total)
  • Plugin Author MailPoet

    (@wysija)

    @metaglyphics,

    Please describe the exact steps to replicate your issue. We’ve just successfully tried the following:

    1) Added a new WP user (subscriber role – here and here)
    2) Logged in as that user
    3) Navigated to the page with subscription management shortcode
    4) Subscribed to the first list and refreshed the page (here and here)

    Best,
    MailPoet Team.

    I actually emailed you a video screencast. Did you receive that? If not, is there an email address to which I can send it?

    Plugin Author MailPoet

    (@wysija)

    Re,

    We did not receive any emails. Please use the online form to contact us, paste the link to your screencast here or just list the steps to reproduce the issue.

    Thanks!

    I’ve submitted the info through this form.

    I received an auto reply:

    You’ve reached the free support’s inbox. MailPoet no longer provides support by email to free users. Use the WordPress Forums instead.

    The autoresponder asks me to let you know here so that you can look for my email.

    Plugin Author MailPoet

    (@wysija)

    Got it, thank you! Let us look into this and get back to you.

    Plugin Author MailPoet

    (@wysija)

    To close the loop on this: the issue is due to a third-party plugin interfering with the form submission request. Shortcode implementation is not at fault.

    Plugin Author MailPoet

    (@wysija)

    Thanks

    Can you say which plugin this is and how to resolve it? I have exactly the same problem on a live site with only essential plugins running.

    Thanks.

    @arathra disabaling the email connected plugins 1 by 1 and you would find it out in minutes. If that does not work disable 1 by one others if no work reply

    It turns out to be Ultimate Member plugin; but there’s still no way I can find to make it work properly.

    Has anyone else solved the conflict?

    Hi,
    I have a similar problem.
    When a subscriber (not logged user) opens the manage_subscription_page from the received newsletter and change some field, as the name or the status, and click SAVE, his subscription record is correctly updated but he continues to see old information on the page.

    I’m using mailpoet3 3.7.1 and WP 4.9.5.

    Can someone help me?

    • This reply was modified 1 week, 5 days ago by  scorba.

    OK, I found the plugin that generates the problem: LiteSpeed Cache

    Can someone help me to correctly setup litespeed in order to avoid the problem?

    Thanks

    Can’t be done. Mailpoet support couldn’t help so in the end I swapped to Newsletter Plugin and am happy with that. Very, in fact. It plays fine with Litespeed.

Viewing 14 replies - 16 through 29 (of 29 total)
  • You must be logged in to reply to this topic.