Support » Plugin: MailPoet - emails and newsletters in WordPress » Mailpoet sends only 1 last post (instead of 2)

  • Resolved pinman88


    I made settings so that Mailpoet should send 2 the most recent posts every week. Scheduling works fine, but subscribers receive only 1 post. Can anyone help with that?

Viewing 1 replies (of 1 total)
  • Plugin Contributor MailPoet


    @pinman88 can you contact MailPoet support via the blue chat icon at the bottom right of your MailPoet pages?

    It’ll be easier to assist you like that.

    Feel free to share screenshots of your Automatic Latest Content options so we can see the number of posts to display (2 and not 1!)


Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.