Support » Plugin: MailPoet - emails and newsletters in WordPress » MailPoet detects wrong PHP version

  • Resolved fran330

    (@fran330)


    MailPoet 3 version: 3.7.6
    OS: Windows 10

    Hello team,
    When entering MailPoet, on WP dashboard, a message shows at the top, saying that my site uses PHP 5.5.38 and that MailPoet will need PHP 7 by the end of the year.

    My site’s PHP version is actually 7.2 (I just rechecked).
    How come MailPoet detects another version and is there a risk that something goes wrong next year?

    Thanks for your attention,
    Fran

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author MailPoet

    (@wysija)

    Hi @fran330,

    Can you please check which PHP version you see in the cPanel hosting?

    When you log on cPanel, there will be a sidebar on the left shows the stats of your hosting account. The current PHP version of your hosting service will be displayed with many other server information and stats.

    Please let us know. Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘MailPoet detects wrong PHP version’ is closed to new replies.