Support » Plugin: MailPoet - emails and newsletters in WordPress » MailPoet 3 Unable to connect to the database

  • Resolved tenja

    (@tenja)


    Hi,

    after installing and activating the MailPoet 3 Plugin, I get the message: “MailPoet Error: Unable to connect to the database…”
    I know about the knowledge base site with 2 options for solving this issue: https://kb.mailpoet.com/article/200-solving-database-connection-issues

    I tried the first option, but it didn’t work. Because of my web host, it was not possible to try the second option, so I contacted the host. The answer was that I should reset the first change and contact the plugin designer for a solution.
    That’s why I’m trying this way.

    My PHP version is 5.6.40 and can’t be changed because I’m on a shared hosting plan. At the beginning MailPoet 3 needed a higher version, but the documentation says, that in 2019 they will also support 5.6.

    Is there any way to solve this problem?
    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MailPoet

    (@wysija)

    @tenja unfortunately, MailPoet definitely needs a higher version. We won’t be supporting older versions.

    Thank you for your reply!
    I directly contacted my host. Know I’m having PHP version 7.3 and I also gained insight into the php.ini.
    I have now the correct PHP version and tried both options from the knowledge base, but unfortunately still without success.

    I would really like to use MailPoet 3, but in the meantime I really don’t know what else I could do.

    Are there any ideas?
    Thanks in advance!

    Plugin Author MailPoet

    (@wysija)

    @tenja please contact us here and we’ll check what can be done to fix that: https://www.mailpoet.com/support/wordpress-forums/

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.