Support » Plugin: MailPoet - emails and newsletters in WordPress » mailpoet 3 sending problem, sending stucks after a while..

  • Resolved deeewit

    (@deeewit)


    Hi, we’ve problems to send our Newsletters to all recipients. The sending procedure stucks because of alleged reason: “Failed to authenticate on SMTP server with username “knowhow@kjmk.de” using 2 possible authenticators Unbearbeiteter Abonnent: (Name <name@xy.de>).” We’ve already tried to change the sending method between HOST (1&1, via php mailer) and SMTP (with correct Email-SMTP data) and the test sending succeeded – but the problem still remains.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author MailPoet

    (@wysija)

    Hi there @deeewit,

    You shouldn’t get this error when sending with your host’s own server as it’s an SMTP authentication error message.

    Is it the exact same error when trying to send with PHP mail? If so, can you please try sending a test newsletter from a different email address?

    Thanks!

    No, also if I send with the host own server the same error occurs. I’ll try it from a different email adress.

    Hi again,

    so we had a new newsletter, which we tried to with Host (1&1) as sending method and again the same problem occurs:

    Das Senden wurde wegen eines technischen Problems mit PHPMail pausiert: Could not instantiate mail function. Unbearbeiteter Abonnent: (name@email.de)

    Set up a new email adresse, receive now another problem:

    Expected response code 250/251/252 but got code “550”, with message “550-Requested action not taken: mailbox unavailable550 invalid DNS MX or A/AAAA resource record” (code: 550) Unbearbeiteter Abonnent: (Name name@email.de)

    For information, the testsending succeeded.

    Hi
    What happens if you remove name@email.de?
    The message indicates the mail address twice now.

    Hi the Email-Adress (name@email.de) was only an example and not a real adress. If I delete the Email, the process stucks on another email. It seems that if a email-adress is invalid or does not exists, it stops the process.

    In addition: I’ve installed the bounce handler Plugin, but the also has no effect on the problem.

    @wysija No idea? :-/

    The problem isn’t solved. 🙁

    vgiannakop

    (@vgiannakop)

    same problem here. Any ideas?

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.