Support » Plugin: MailPoet Newsletters (Previous) » Mailpoet 2.7.10 not editable in wordpress 4.8

  • I can’t edit the content of newsletters since updating to wordpress 4.8.
    I think there are problems with tinymce Editor.
    Joe

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Mailpoet 2.7.10 not editable in wordpress 4.8’ is closed to new replies.