Support » Plugins and Hacks » MailChimp Widget problem!

  • jaydee18

    (@jaydee18)


    Hi all, first time poster here, must say I am pretty new to all this but not quite a “noob” so to speak…
    I am currently having a problem with the Mail Chimp widget, where upon activating it has asked me for my Api Key. This is what it says:
    “Enter a valid MailChimp API key here to get started. Once you’ve done that, you can use the MailChimp Widget from the Widgets menu. You will need to have at least MailChimp list set up before the using the widget. ” It has a box to enter the key and a Save button.
    Every time i paste the Key and click “Save” i get the following error:

    Warning: Unexpected character in input: ‘\’ (ASCII=92) state=1 in /home/scpaigec/public_html/wp-content/themes/edge131/feather/lib/feather-theme.php on line 237

    Warning: Cannot modify header information – headers already sent by (output started at /home/scpaigec/public_html/wp-content/themes/edge131/feather/lib/feather-theme.php:237) in /home/scpaigec/public_html/wp-includes/pluggable.php on line 876

    Can somebody please help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • jaydee18

    (@jaydee18)

    ok so I have now discovered that this is affecting the whole site now ever since i installed that plug in..

    jaydee18

    (@jaydee18)

    ok so turns out the installing YIKES, Inc Easy Mailchimp Extender
    created
    Warning: Unexpected character in input: ‘\’ (ASCII=92) state=1 in /home/scpaigec/public_html/wp-content/themes/edge131/feather/lib/feather-theme.php on line 237
    and in turn made the website look like crap… and had that warning on every page…
    Deactivating it solved my warning problems… would anyone be able to shed some light on this?

    WPyogi

    (@wpyogi)

    Forum Moderator

    You’ll need to ask on the plugins sub-forum:

    http://wordpress.org/support/plugin/yikes-inc-easy-mailchimp-extender

    jaydee18

    (@jaydee18)

    ok thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘MailChimp Widget problem!’ is closed to new replies.