Support » Plugin: Mailchimp for WooCommerce » MailChimp Plugin Update bricked my installation

  • Resolved BonaFideIT

    (@bonafideit)


    With an update to the Mailchimp plugin, it just bricked my entire installation and I can now no longer access my installation. Error returned below:

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in C:\wamp\www\grubbypaws_wp\wp-content\plugins\mailchimp-for-woocommerce\includes\api\class-mailchimp-api.php on line 859

    Can anyone advise if there is a fix for this as there are weeks of development that is now effectively lost.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter BonaFideIT

    (@bonafideit)

    Well that decides it, given that Mailchimp cannot be bothered to respond, they will certainly not be getting more of our business.

    You can always delete/rename the plugin to restore your install back to its normal working order.

    Plugin Support khungate

    (@khungate)

    @bonafideit, my sincere apologies for the delayed response. Somehow this ticket went unnoticed and we definitely want to help out. I realize it’s been a while, but is this still an issue?

    We’re happy to troubleshoot this with you and ensure you have a positive experience with the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘MailChimp Plugin Update bricked my installation’ is closed to new replies.