Support » Plugin: Postie » Mailchimp mails posting without content

  • Resolved juanpa13

    (@juanpa13)


    Postie is working fine except in mails coming from mailchimp, the post is created without content , the title works just fine.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    Typically that means you have Postie set to look for text only.

    Look at the settings “Preferred Text Type” and “Text fallback”

    Thread Starter juanpa13

    (@juanpa13)

    The preferred text type is set to “HTML”, i solved the problem setting “Delete signature” to “No”, but now the content comes with tags like <!–[if (gte mso 9)|(IE)]>, before setting that to “No” , i saw the debug log and postie was picking the content from the mail but it seems like those signature filters where causing that the content was not updating in the post object. I dont know how to enable the delete signature and still getting the mailchimp content. I hope you can help me with that

    Plugin Author Wayne Allen

    (@wayneallen-1)

    If delete signatures is set to “No” then you’re now getting exactly what was sent from MailChimp.

    You can install the support addon and run another test. Be sure to follow the instructions on https://postieplugin.com/downloads/support-addon/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Mailchimp mails posting without content’ is closed to new replies.