• Resolved onixid

    (@onixid)


    Hi,
    I added my mailchimp API in the Integrations page and I now see Mailchimp showing up under “Connected Apps”, but there isn’t anything I can do at this point.
    The page only shows “Connected Apps” and “Available Apps” windows.
    The top summary shows 2 Active Apps but there’s nothing I can click there.
    The gear on the right of the Mailchimp instance (Configure Integration) only shows the API field and the Identifier.
    How do I move on with the configuation?
    When I use my pop up to subscribe my newsletter Hustle records the informations but nothing gets stored in Mailchimp.
    Please help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Nevermind I figured it out.

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @onixid

    I hope you’re well today!

    Thanks for letting us know that you’ve figured it out.

    Let me just add, in case others stumbled upon this thread looking for information, that after the given integration/app is connected, all further option and configuration is available directly in the app settings in “Integrations” tab of a pop-up/slide-in.

    First, however, on the very same page such app must be added (from “connected apps” to “active apps”) by clicking on a “+” icon on the right of the app item in “Connected apps” section.

    Once that’s done, such app is “moved” to active apps which means it will be used with this pop-up/slide-in form. It then can be configured specifically for this form.

    Best regards,
    Adam

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @onixid

    I hope you are doing well!

    We haven’t heard back from you for a while now so we’ve marked this ticket as resolved. If you do have any followup questions or require further assistance feel free to reopen it and let us know here.

    Kind regards,
    Nastia

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.