Support » Plugin: Postman SMTP Mailer/Email Log » Mail won’t send: “Incorrect authentication data”

  • Postman is configured, however when I send a test email I receive the error: Incorrect authentication data. I am using the correct username and password .. What else cold be causing this error? Below are the results from the Diagnostic.
    Thanks in advance!
    Kate

    OS: Linux server.gulffoods.co.nz 2.6.32-696.el6.x86_64 #1 SMP Tue Mar 21 19:29:05 UTC 2017 x86_64
    PHP: Linux 7.1.11 C
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=No, mcrypt=Yes, zlib_encode=Yes
    WordPress: 4.8.3 en_US UTF-8
    WordPress Theme: Overlap
    WordPress Plugins: WPBakery Visual Composer, Popup Builder, Post SMTP, Slider Revolution, WooCommerce Advanced Quantity, WooCommerce PayPal Express Checkout Gateway, WooCommerce, WP Mail Logging, Wyde Core
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email, No3x\WPML\WPML_Plugin->log_email
    Postman: 1.7.7
    Postman Sender Domain (Envelope|Message): gulffoods.co.nz | gulffoods.co.nz
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: SMTP (smtp:none:plain://owa.onenet.co.nz:587)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 0 | 2

Viewing 7 replies - 1 through 7 (of 7 total)
  • You should enable the allow_url_fopen directive in your php.ini file.
    Contact your web host.

    ohh,

    this is the old plugin support
    I think for this issue we can continue here but in the next time:
    https://wordpress.org/support/plugin/post-smtp

    Thanks! but we’ve done that and still getting the same error: Incorrect authentication data
    Any other ideas??

    When ?

    The diagnostic output show it’s disabled or not installed.

    Just got host to do it now. Here’s what the diagnostic now says:
    OS: Linux server.gulffoods.co.nz 2.6.32-696.el6.x86_64 #1 SMP Tue Mar 21 19:29:05 UTC 2017 x86_64
    PHP: Linux 7.1.11 C
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=Yes, zlib_encode=Yes
    WordPress: 4.8.3 en_US UTF-8
    WordPress Theme: Overlap
    WordPress Plugins: WPBakery Visual Composer, Popup Builder, Post SMTP, Slider Revolution, WooCommerce Advanced Quantity, WooCommerce PayPal Express Checkout Gateway, WooCommerce, WP Mail Logging, Wyde Core
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email, No3x\WPML\WPML_Plugin->log_email
    Postman: 1.7.7
    Postman Sender Domain (Envelope|Message): gulffoods.co.nz | gulffoods.co.nz
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: SMTP (smtp:none:plain://owa.onenet.co.nz:587)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 0 | 2

    I’m so sorry

    I didn’t get notified of your reply.

    Press Show All Settings
    Scroll to Security option and select STARTTLS

    Authentication should be Login

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Mail won’t send: “Incorrect authentication data”’ is closed to new replies.