WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Mail Tag in 'To:' Field Not Sending Email

[Resolved] Mail Tag in 'To:' Field Not Sending Email

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Takayuki Miyoshi
    Participant

    @takayukister

    What is actually in the From field? Is the email address in the same domain as the site?

    It’s an email, that is not the same domain as the site:

    Community Support @ XXXX <email@domain.com>

    I will try to remove it and see if that helps.

    The email however (for testing purposes) in the Mail 2 “To:” field is the same domain as the site. But that one is working just fine.

    I removed the email from the ‘From:’ field (Mail 1), and I’m still not seeing the email come through.

    So —

    I used a different name (same company, email & phone #) and the email came through.

    Is there any setting enabled to ‘not send emails’ to the same person twice?

    jplus9
    Member

    @jeedo9org

    🙂

    Here is what worked for me:

    in the ‘From:’ line in Mail (1) I had to:

    – Put quotes (double – hold Shift then ‘) around the Email Name and then put the email address in between <>

    Example:

    “Insert any name you like” <support@example.com>

    That’s it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Mail Tag in 'To:' Field Not Sending Email’ is closed to new replies.