Support » Plugin: MailPoet - emails and newsletters in WordPress » Mail still not sending

  • Resolved q292u

    (@q292u)


    I have upgraded to v3 because v2 stopped sending when I moved to SSL.
    I created a new list, imported the previous subscribers and created a new “post updates” newsletter/email.
    However, my “Post Updates” e-mails are still not being sent.
    What have I missed?

    • This topic was modified 5 years, 8 months ago by q292u.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter q292u

    (@q292u)

    Could it be that the plugin isn’t detecting new content?

    Re,

    Are you able to send a test/preview message from Settings/newsletter editor? Can you send regular newsletters? Does your post notification have an “automatic latest content” section?

    Feel free to use the feedback button on the plugin pages to get in touch with us directly.

    Regards,
    MailPoet Team.

    Thread Starter q292u

    (@q292u)

    I have created a test newsletter. It previews just fine, but doesn’t send: stuck on 0/7 sent..

    My post notification does have an “automatic latest content” section, as it was created using your template..

    I’ve sent a message from the feedback button.

    Thread Starter q292u

    (@q292u)

    This issue has now been traced to a problem with SSL at my (shared) web hosting.
    Thanks to Mailpoet (Vlad) investigation, I was able to point the hosting support people in the right direction. They have acknowledged the fault and will rectify asap. I’m not holding my breath on this..

    Just to reiterate, this fault is NOT connected with Mailpoet 3.

    What did you end up telling your hosting support to point them in the right direction? I fear I may be having the same issue as I recently switched to SSL and no longer receive any emails from MailPoet plugin (test emails, subscription confirmation emails, etc.)…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Mail still not sending’ is closed to new replies.