WordPress.org

Support

Support » Plugins and Hacks » IG PageBuilder » [Resolved] Mail Poet tab missing when page builder is activated

[Resolved] Mail Poet tab missing when page builder is activated

Viewing 15 replies - 1 through 15 (of 16 total)
  • Hi Ethan Stunt,

    Thank you very much for your question and trusting in using our product IG PAge builder. In order to resolve the problem, please feel free to follow the instruction below:

    Firstly,you open wp-content/plugins/ig-pagebuilder/core/init/admin-menu.php and look for this line :

    if ( ! isset( $position ) ) {
    	$position = 50;
    } else {
    	$position++;
    }

    then update as below and recheck :

    if ( ! isset( $position ) ) {
    	$position = 51;
    } else {
    	$position++;
    }

    Finally, Recheck and let me know if your problem is not tackled?

    Have you a good day

    Sincerely,
    Innogears Support Team

    That worked. YESSSS!

    Son Tung my friend YOU ARE THE MAN!!!!

    I almost bought a different page builder plugin. But something told me to wait another ten minutes. I didn’t think this could be fixed.

    Thank You my good friend.

    This is the kind of support that people need all over the world for everything.

    Hi my friend,

    Thank you for your quick reply. I am really happy to assist and read your encouragement. If you need any further assistant, please feel free to let us know.

    Have you a good time

    Best Regards,
    Innogears Support Team

    Hii Sir ,

    When IG page buider plugin activated , i unable to see effects of Ajax bootmodal login , means bootstrap effects …so please reply me

    thanks you very much

    Hi abhishek doshi,

    Thank you for your question, our plugin also uses Bootrap effects. If you want to use Ajax bootmodal login bootstrap effects. You simple unclick on the Load Bootstrap Assets in Ig Page Builder Setting Tab. I have attached the picture below to guide you.

    View post on imgur.com

    Have you a good day!
    Innogears Support Team

    Mr. Son Tung Mr ,

    Thank you very much for your very quick reply. really it works but unfotunately IG plugin dont show according and tab effects. is it possible that both plugin works ??

    Your Friend
    Abhishek Doshi
    Thanks

    HI my friend,abhishek doshi

    Thank you for your time let us know your question. The plugin ajax bootmodal login uses a different bootstrap compared to Ig Page Builder. If you want both plugins to work, you simply follow the instruction below. A small effect of ajax bootmodal login will be changed in a more beautiful way and i think that it looks nicer.

    Fistly, you re-activate bootstraps of Ig page builder

    View post on imgur.com

    And then you go to Ajax Bootmodal login Setting and click on the first second tickboxes.

    View post on imgur.com

    Please remember to save right after you have done!

    Have you a good day.

    Best Regards,
    Innogears Support Team

    Thanx Alot Innogears Team

    but the look is not clear of bootmodal login.. before asking that question i tried that type.. but output not show clear…
    is any other way sir ??

    Thnks alot for your time spent for me.May God bless you

    Thanks Friend
    Abhishek Doshi

    Hi abhishek doshi,

    Thank you for your time contacting me. I am really happy to have opportunity to assist you. I have a personal solution for this problem. I have designed the effects by myself, Please feel free to take a look on the site: http://bit.ly/1qw7CXJ and if you like it, Please do not hesitate to let me know so that i can guide you.

    Have you a beautiful day

    Sincerely,
    Innogears Support Team

    Good Son Tung

    it’z good,how can i do this can you guide me?? and really man thank you very much for your important time spent with me.really you are a good man..

    Hi my friend, abhishek doshi

    Really happy to guide you with this design. Please follow the instruction below

    1.Fistly, you re-activate bootstraps of Ig page builder

    View post on imgur.com

    2.And then you go to Ajax Bootmodal login Setting and click on the first second tickboxes.

    View post on imgur.com

    Please remember to save right after you have done!

    3. You open the file wp-content/themes/twentyfourteen/header.php
    4. Add the new <div class=”gao2811″></div> after the <body> like the pictures below
    http://i.imgur.com/4JNs8LV.png
    5. You access the file: footer.php located at
    wp-content/themes/twentyfourteen/footer.php

    6.Finally, add the following codes right after the element:”<?php wp_footer(); ?>

    <script src=”//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js”></script>

    <script>
    $(document).ready(function(){
    $(“.btn-block”).click(function(){
    $(“.gao2811”).addClass(“gao”)
    });
    $(“.modal-header .close”).click(function(){
    $(“.gao2811”).removeClass(“gao”)
    });
    })
    </script>

    <style>
    .gao{
    background: rgba(32, 29, 29, 0.58);
    width: 100%;
    height: 2000px;
    position: absolute;
    z-index: 1059;
    overflow: hidden;
    }
    .modal.fade.in {
    padding: 10px;
    z-index: 2000;
    top:18%!important
    }
    </style>

    Looking at the picture to guide you:
    http://i.imgur.com/ifA7ll9.png

    Have you a good time

    Best Regards,
    Innogears Support Team

    Yeah Friend really its work better than your previous solution..i have no words how i can i thank you?? only for us you develop your code , changed it.. it’z really nice..

    Your Friend
    Abhishek Doshi

    Hi my friend, abhishek doshi

    Really thank you for your time and efforts following my instruction. I really appreciate it, and i was happy to have the opportunity to assist you. If you need any further assistant, please feel free to let us know.

    Have you a good day

    Sincerely,
    Innogears Support Team

    Thnx alot mr sont Tung and Innogears Support Team…..
    really you help us too much ..

    heyy,, is it any way to restore about our previous solution ??

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] Mail Poet tab missing when page builder is activated’ is closed to new replies.
Skip to toolbar