Support » Fixing WordPress » Mail Notification isn’t working

  • I allready tries everything i could find on this subject but still no email notifications from my log. I checked the mailadress in options and users, the host didn’t change anything, the adress is allright in the db. I couldn’t find the wp_mail function in my functions.php so cou;dn’t change that.

    Anyone has an idea what to do?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Ow I found that the wp-mail function is now in the plugable-functions.php But there the $more is allready removed and the notification is still not working ..

    mine isn’t working either…

    it would help if you posted what version of WP you are using, what plugins you have running, and what steps you have taken to attempt to resolve the problem.

    …and if you ever had it working.

    Cinner, I think it has something to do with the new headers which are now standardly implemented. I also heard a story that because of these headers certain email providers reject it because they see it as spam. You migh want to look in that direction. And if you are looking for the mail funtion. You can find it in pluggable-functions.php.

    I’m also having this problem. Updated to but i cant still get the comment notifications.

    2 contact form plug-ins i’ve tried didn’t send any mail as well. They are Wp-contact form and In-touch. πŸ™

    Mail address is correct.

    Tnx in advance.

    I just upgraded to, and I am having a problem with getting my cron job which runs wp-mail.php to work properly. I get the message “Could not find pluggable-functions.php.” Although, when I manually run wp-mail it works fine.

    I am having a similar prpblem with 1.5.12… The e-mail to post feature works fine via CRON but I am never notified via e-mail when someone posts a comment. Also, if you sign up as a user to post comments, you are told your password will be e-mailed to you. That e-mail never arrives. Where do I set the mail server and account to use for this? Perhaps I am missing something obvious but I don’t see it anywhere.

    I’m having a similar problems too but letting it go.

    I set my spam thing (I use btw and sparm karma and couple other plugins) to email me any comments that are put into moderation. It was working fine until I’ve implemented Spam Karm 2 and then it kinda stop sending me email. I don’t let it be a problem yet since I check the dashboard which tells me if I have any comments in mods.

    What am I missing though? Where do you set the SMTP server and account for WP to send mail? I’ve gone through the php files and looked at all the admin settings and don’t see where I would set that anywhere…

    This is exactly my problem too..

    All questions and no answers in this thread..

    nobody helps us , where ‘s admin of wordpres?

    did any of you resolve this problem?

    At my blog the e-mailnotification always worked, but yesterday my webhost decided to take measurements against spam and installed something that only allows e-mail from the hosted domain and rejects everything else as spam. Since supposedly the e-mailheader in the notification is the e-mailadress of the one that posted the comment to a blog, this mail-adress is mostly not hosted by my host itself and therefore being rejected as spam πŸ™

    I liked it very much that wordpress showed the authentic e-mailadress of the person that posted a comment on my blog, I don’t want to change that….., but at the sime time I do not know how to get the e-mailnotification back working again Γ‘nd still preserve all the features it had before.

    I am using a Windows server with WordPress and like the fellow above, if you sign up as a user to post comments, you are told your password will be e-mailed to you. That e-mail never arrives. Where do I set the mail server and account to use for this?
    Does it have something to do with wp-mail? What is that file for? Must I install a mailserver on my server computer? Thanks!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Mail Notification isn’t working’ is closed to new replies.