Support » Plugin: MailPoet - emails and newsletters in WordPress » Mail not sending/stuck at 0%

  • Resolved markschneyer

    (@markschneyer)


    I have successfully sent out several emails with MailPoet 3 since last week using SendGrid and MailPoet’s script as the task scheduler. Yesterday I deactivated MailPoet 2 since things seemed to be going well. Today we tried to send out an email and after hitting Send, the status was stuck at zero for hours.

    Tonight I activated MailPoet’s free sending service, thinking that might resolve whatever the issue is, but the email is still stuck at 0%. I tried duplicating it and sending that one, but it also is stuck at 0%. I appreciate any help figuring this out. Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter markschneyer

    (@markschneyer)

    This was resolved via email. (Thanks, MailPoet support!)

    I got exactly the same problem. Is it possible to get a hint to resolve this problem?

    Thanks,

    Jean-David Rivard

    Thread Starter markschneyer

    (@markschneyer)

    In my case there was a Wordfence IP block in place that was preventing the process that checks for emails to be sent. Not sure if that applies to you though. Since this is a resolved issue now, you may want to open a new issue for your situation. Good luck.

    Thanks! You send me on the good track. There was a filter that blocked the anonymous wp_cron call.

    Jean-David

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Mail not sending/stuck at 0%’ is closed to new replies.