Support » Plugin: WP Mail SMTP by WPForms » Mail not sending due to failed authentication

  • Hi there,
    About 4-5 days ago our site stopped sending out emails and the test email showed an authentication error with the SMTP login. Nothing had changed with the settings or our UN/PW for SMTP. We were one version behind on the plugin so we tried updating to the newest version but receive the same error. Now even when we back up to an even older version of the plugin, it still gives this error. Unfortunately we am unable to update to any newer version of wordpress on the site at this time to to other plugin conflicts. We are also not able to turn off authentication.

    I saw a post from about 4 months back were someone was experiencing this same error but it seems that was resolved. Not sure if it’s a similar issue or not.

    Thanks for your time!
    Debug info below:
    _____________________________________
    Versions:
    WordPress: 4.6.11
    WordPress MS: No
    PHP: 5.3.24
    WP Mail SMTP: 1.2.5

    Params:
    Mailer: smtp
    Constants: No
    ErrorInfo: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    Host: smtpout.secureserver.net
    Port: 80
    SMTPSecure: string(0) “”
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(true)

    Server:
    OpenSSL: Yes
    SMTP Debug:
    2018-04-25 22:59:59 Connection: opening to smtpout.secureserver.net:80, timeout=300, options=array (
    )
    2018-04-25 22:59:59 Connection: opened
    2018-04-25 22:59:59 SERVER -> CLIENT: 220 p3plsmtpa11-05.prod.phx3.secureserver.net :SMTPAUTH: ESMTP
    2018-04-25 22:59:59 CLIENT -> SERVER: EHLO intuitionliners.com
    2018-04-25 22:59:59 SERVER -> CLIENT: 250-p3plsmtpa11-05.prod.phx3.secureserver.net hello [184.168.27.65], secureserver.net
    250-HELP
    250-AUTH LOGIN PLAIN
    250-SIZE 30000000
    250-PIPELINING
    250-8BITMIME
    250 OK
    2018-04-25 22:59:59 CLIENT -> SERVER: AUTH LOGIN
    2018-04-25 22:59:59 SERVER -> CLIENT: 334 VXNlcm5hbWU6
    2018-04-25 22:59:59 CLIENT -> SERVER: aW5mb0BpbnR1aXRpb25saW5lcnMuY29t
    2018-04-25 22:59:59 SERVER -> CLIENT: 334 UGFzc3dvcmQ6
    2018-04-25 22:59:59 CLIENT -> SERVER: SW50dWl0aW9u
    2018-04-25 22:59:59 SERVER -> CLIENT: 535 Authentication Failed for info@intuitionliners.com
    2018-04-25 22:59:59 SMTP ERROR: Password command failed: 535 Authentication Failed for info@intuitionliners.com
    2018-04-25 22:59:59 SMTP Error: Could not authenticate.
    2018-04-25 22:59:59 CLIENT -> SERVER: QUIT
    2018-04-25 22:59:59 SERVER -> CLIENT:
    2018-04-25 22:59:59 SMTP ERROR: QUIT command failed:
    2018-04-25 22:59:59 Connection: closed
    2018-04-25 22:59:59 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.